首页 > WordPress
wordpress此表单不安全,因此,系统已关闭自动填充功能
来源:TP课堂 时间:2023-04-26 点击:2597

后台无法登录提示:wordpress此表单不安全,因此,系统已关闭自动填充功能

查看是ssl问题,解决方案:

把函数function is_ssl() ;改成如下代码;

function is_ssl() {
  if ( isset( $_SERVER['HTTP_FROM_HTTPS'] ) ) {
  if ( 'on' === strtolower( $_SERVER['HTTP_FROM_HTTPS'] ) ) {
  return true;
  }
 
  if ( '1' == $_SERVER['HTTP_FROM_HTTPS'] ) {
  return true;
  }
  } elseif ( isset( $_SERVER['SERVER_PORT'] ) && ( '443' == $_SERVER['SERVER_PORT'] ) ) {
  return true;
  }
  return false;
  }